Anuncio

WhatsApp termina el soporte para iOS 9, ahora requiere iOS 10 o posterior para funcionar

Icono de la aplicación WhatsApp

WhatsApp en su última versión (2.21.50) ha terminado el soporte para el sistema operativo para iPhone iOS 9 (lanzado en 2015), ahora requiere iOS 10 (lanzado en 2016) o posterior para funcionar.

Hasta ahora los usuarios de iPhones con iOS 9, en su mayoría usuarios de iPhone 4s, podían utilizar WhatsApp en sus dispositivos. De ahora en más el servicio de mensajería requiere iOS 10 o posterior para ser utilizado, lo que significa que los usuarios necesitan al menos un iPhone 5 para usar la ultima versión de la aplicación.

Si estas utilizando WhatsApp en un iPhone con iOS 9 te recomendamos que respaldes todos tus mensajes a iCloud cuanto antes. De esta forma luego podrás importar dichos mensajes a un iPhone con iOS 10 o posterior.

WhatsApp 2.21.50 ya esta disponible gratis en la App Store.

Anuncio
Anuncio